cabal-dev warning

1
2
3
4
5
6
7
8
9
10
11
12
In order, the following would be installed:
tar-0.3.2.0 (new package)
transformers-0.2.2.0 (new version)
mtl-2.0.1.0 (new version)
parsec-3.1.3 (new version)
network-2.3.0.14 (new version)
HTTP-4000.2.3 (reinstall) changes: mtl-2.1.1 -> 2.0.1.0, network-2.3.0.13 ->
2.3.0.14, parsec-3.1.2 -> 3.1.3
cabal-dev-0.9.1 (new package)
cabal: The following packages are likely to be broken by the reinstalls:
haskell-platform-2012.2.0.0
Use --force-reinstalls if you want to install anyway.