too recent

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
marenz@timeoutd cabal install --only-dependencies --constraint="pandoc blaze_html_0_5"                                                            :-) ~/gitit2 
Resolving dependencies...
In order, the following would be installed:
Diff-0.1.3 (new package)
HUnit-1.2.5.1 (new package)
QuickCheck-2.5.1.1 (new package)
base-unicode-symbols-0.2.2.4 (new package)
byteorder-1.0.3 (new package)
bytestring-0.9.2.1 (new version)
base64-bytestring-1.0.0.0 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
binary-0.5.1.1 -bytestring-in-base (reinstall) changes: bytestring-0.10.0.0 ->
0.9.2.1
cereal-0.3.5.2 (new package)
cipher-aes-0.1.2 (new package)
cpu-0.1.1 (new package)
date-cache-0.3.0 (new package)
digest-0.0.1.1 -bytestring-in-base (reinstall) changes: bytestring-0.10.0.0 ->
0.9.2.1
dlist-0.5 (new package)
data-default-0.5.0 (new package)
entropy-0.2.1 (new package)
failure-0.2.0.1 (new package)
hostname-1.0 (new package)
hspec-expectations-0.3.0.3 (new package)
largeword-1.0.3 (new package)
primitive-0.5.0.1 (new package)
ranges-0.2.4 (new package)
regex-base-0.93.2 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
regex-pcre-builtin-0.94.4.1.8.31 (reinstall) changes: bytestring-0.10.0.0 ->
0.9.2.1
regex-posix-0.95.2 (new package)
regex-compat-0.95.1 (new package)
safe-0.3.3 (new package)
semigroups-0.8.4.1 (new package)
split-0.2.1.1 (new package)
stm-2.4 (new package)
stringsearch-0.3.6.4 (new package)
tagged-0.4.4 (new package)
crypto-api-0.10.2 (new package)
crypto-pubkey-types-0.1.1 (new package)
cryptohash-0.7.8 (new package)
pureMD5-2.1.2.1 (new package)
pwstore-fast-2.3 (new package)
skein-0.1.0.9 (new package)
text-0.11.2.3 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
asn1-data-0.7.1 (new package)
attoparsec-0.10.2.0 (new package)
blaze-builder-0.3.1.0 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
blaze-markup-0.5.1.1 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
blaze-html-0.5.1.0 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
cookie-0.4.0.1 (new package)
css-text-0.1.1 (new package)
hashable-1.1.2.5 (new package)
case-insensitive-0.4.0.3 (new package)
http-date-0.0.2 (new package)
http-types-0.7.3.0.1 (new package)
mime-types-0.1.0.0 (new package)
parsec-3.1.3 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
email-validate-0.2.8 (new package)
highlighting-kate-0.5.3.3 (reinstall)
json-0.7 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
path-pieces-0.1.2 (new package)
pem-0.1.1 (new package)
system-filepath-0.4.7 (new package)
tagsoup-0.12.8 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
transformers-base-0.4.1 (new package)
monad-control-0.3.1.4 (new package)
lifted-base-0.2 (new package)
resourcet-0.4.3 (new package)
unix-2.6.0.0 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
ansi-terminal-0.5.5 (new package)
ansi-wl-pprint-0.6.4 (new package)
directory-1.2.0.1 (new version)
file-embed-0.0.4.6 (new package)
network-2.3.2.0 (new version)
HTTP-4000.2.6 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1,
network-2.4.0.1 -> 2.3.2.0
process-1.1.0.2 (reinstall) changes: directory-1.2.0.0 -> 1.2.0.1
Cabal-1.16.0.3 (reinstall) changes: directory-1.2.0.0 -> 1.2.0.1
certificate-1.2.8 (new package)
mime-mail-0.4.1.2 (new package)
setenv-0.1.0 (new package)
shakespeare-1.0.2 (new package)
hamlet-1.1.1.1 (new package)
shakespeare-css-1.0.2 (new package)
shakespeare-i18n-1.0.0.2 (new package)
shakespeare-js-1.0.1 (new package)
shakespeare-text-1.0.0.5 (new package)
silently-1.2.4 (new package)
hspec-1.4.2 (new package)
simple-sendfile-0.2.8 (new package)
socks-0.4.2 (new package)
system-fileio-0.3.10 (new package)
tar-0.4.0.1 (new package)
temporary-1.1.2.4 (reinstall) changes: directory-1.2.0.0 -> 1.2.0.1
unix-compat-0.4.0.0 (new package)
unix-time-0.1.2 (new package)
fast-logger-0.3.1 (new package)
monad-logger-0.2.1 (new package)
unordered-containers-0.2.2.1 (new package)
utf8-light-0.4.0.1 (new package)
utf8-string-0.3.7 -bytestring-in-base (reinstall) changes: bytestring-0.10.0.0
-> 0.9.2.1
hexpat-0.20.3 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
citeproc-hs-0.3.6 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1,
directory-1.2.0.0 -> 1.2.0.1, network-2.4.0.1 -> 2.3.2.0
language-javascript-0.5.7 (new package)
hjsmin-0.1.3 (new package)
vault-0.2.0.1 (new package)
vector-0.10.0.1 (new package)
aeson-0.6.0.2 (new package)
cryptocipher-0.3.5 (new package)
cprng-aes-0.2.4 (new package)
clientsession-0.8.0.1 (new package)
resource-pool-0.2.1.1 (new package)
pool-conduit-0.1.0.3 (new package)
tls-0.9.11 (new package)
tls-extra-0.4.7.1 (new package)
void-0.5.8 (new package)
conduit-0.5.4.1 (new package)
attoparsec-conduit-0.5.0.3 (new package)
blaze-builder-conduit-0.5.0.2 (new package)
crypto-conduit-0.4.0.1 (new package)
filesystem-conduit-0.5.0.2 (new package)
network-conduit-0.6.1.1 (new package)
persistent-1.0.1.3 (new package)
persistent-template-1.0.0.2 (new package)
tagstream-conduit-0.5.3 (new package)
wai-1.3.0.1 (new package)
wai-app-static-1.3.0.4 (new package)
wai-logger-0.3.0 (new package)
wai-test-1.3.0 (new package)
warp-1.3.4.4 (new package)
xml-1.3.12 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
filestore-0.5.0.1 (new package)
test-framework-0.6.1 (new package)
test-framework-quickcheck2-0.2.12.3 (new package)
SHA-1.6.0 (new package)
texmath-0.6.1.1 (reinstall)
xml-types-0.3.3 (new package)
xml-conduit-1.0.3.3 (new package)
html-conduit-0.1.0.4 (new package)
xss-sanitize-0.3.2 (new package)
yaml-0.8.1 (new package)
yesod-routes-1.1.1.1 (new package)
yesod-test-0.3.1.1 (new package)
zlib-0.5.4.0 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1
zip-archive-0.1.2.1 (reinstall) changes: bytestring-0.10.0.0 -> 0.9.2.1,
directory-1.2.0.0 -> 1.2.0.1
pandoc-1.9.4.5 +blaze_html_0_5 (reinstall) changes: bytestring-0.10.0.0 ->
0.9.2.1, directory-1.2.0.0 -> 1.2.0.1, network-2.4.0.1 -> 2.3.2.0,
old-time-1.1.0.1 added
zlib-bindings-0.1.1.1 (new package)
zlib-conduit-0.5.0.2 (new package)
http-conduit-1.6.1.2 (new package)
authenticate-1.3.2 (new package)
wai-extra-1.3.0.4 (new package)
yesod-core-1.1.4.2 (new package)
yesod-default-1.1.1 (new package)
yesod-json-1.1.1 (new package)
yesod-newsfeed-1.1.0 (new package)
yesod-persistent-1.1.0 (new package)
yesod-form-1.1.4.1 (new package)
yesod-auth-1.1.1.5 (new package)
yesod-1.1.2 (new package)
yesod-static-1.1.1.1 (new package)
cabal: The following packages are likely to be broken by the reinstalls:
bin-package-db-0.0.0.0
ghc-7.6.1
network-2.4.0.1
haskell98-2.0.0.2
Cabal-1.16.0
directory-1.2.0.0
hpc-0.6.0.0
Use --force-reinstalls if you want to install anyway.