No title

Anonymous Coward 2018-03-06 21:02:53.720105 UTC

1[blocks B ] sys-apps/sysvinit ("sys-apps/sysvinit" is blocking sys-apps/systemd-236-r5)
2
3Total: 98 packages (80 upgrades, 5 new, 5 in new slots, 8 reinstalls), Size of downloads: 737,865 KiB
4Conflict: 1 block (1 unsatisfied)
5
6!!! Multiple package instances within a single package slot have been pulled
7!!! into the dependency graph, resulting in a slot conflict:
8
9dev-libs/boost:0
10
11 (dev-libs/boost-1.65.0:0/1.65.0::gentoo, ebuild scheduled for merge) pulled in by
12 dev-libs/boost:0/1.65.0 required by (app-office/libreoffice-bin-5.4.5.1:0/0::gentoo, ebuild scheduled for merge)
13 ^^^^^^^^^
14
15 (dev-libs/boost-1.63.0:0/1.63.0::gentoo, installed) pulled in by
16 >=dev-libs/boost-1.49:0/1.63.0= required by (media-video/cclive-0.9.3-r2:0/0::gentoo, installed)
17 ^^^^^^^^^^
18 (and 4 more with the same problem)
19
20dev-util/boost-build:0
21
22 (dev-util/boost-build-1.65.0:0/0::gentoo, ebuild scheduled for merge) pulled in by
23 =dev-util/boost-build-1.65* required by (dev-libs/boost-1.65.0:0/1.65.0::gentoo, ebuild scheduled for merge)
24 ^ ^^^^^
25
26 (dev-util/boost-build-1.63.0:0/0::gentoo, installed) pulled in by
27 =dev-util/boost-build-1.63* required by (dev-libs/boost-1.63.0:0/1.63.0::gentoo, installed)
28 ^ ^^^^^
29
30dev-libs/icu:0
31
32 (dev-libs/icu-58.2-r1:0/58.2::gentoo, installed) pulled in by
33 dev-libs/icu:0/58.2= required by (dev-libs/libical-2.0.0-r3:0/2::gentoo, installed)
34 ^^^^^^^^
35 (and 12 more with the same problem)
36
37 (dev-libs/icu-60.2:0/60.2::gentoo, ebuild scheduled for merge) pulled in by
38 dev-libs/icu:0/60.2 required by (app-office/libreoffice-bin-5.4.5.1:0/0::gentoo, ebuild scheduled for merge)
39 ^^^^^^^
40
41NOTE: Use the '--verbose-conflicts' option to display parents omitted above
42
43It may be possible to solve this problem by using package.mask to
44prevent one of those packages from being selected. However, it is also
45possible that conflicting dependencies exist such that they are
46impossible to satisfy simultaneously. If such a conflict exists in
47the dependencies of two different packages, then those packages can
48not be installed simultaneously. You may want to try a larger value of
49the --backtrack option, such as --backtrack=30, in order to see if
50that will solve this conflict automatically.
51
52For more information, see MASKED PACKAGES section in the emerge man
53page or refer to the Gentoo Handbook.
54
55
56 * Error: The above package list contains packages which cannot be
57 * installed at the same time on the same system.
58
59 (sys-apps/sysvinit-2.88-r9:0/0::gentoo, installed) pulled in by
60 >=sys-apps/sysvinit-2.86-r6[selinux?] (>=sys-apps/sysvinit-2.86-r6) required by (sys-apps/openrc-0.34.11:0/0::gentoo, installed)
61
62 (sys-apps/systemd-236-r5:0/2::gentoo, ebuild scheduled for merge) pulled in by
63 >=sys-apps/systemd-183:0= required by (gnome-base/gnome-session-3.24.2-r1:0/0::gentoo, ebuild scheduled for merge)
64 >=sys-apps/systemd-44:0/2= required by (gnome-extra/gnome-system-monitor-3.24.0:0/0::gentoo, installed