system-filepath

Anonymous Coward 2018-03-09 16:44:23.876099 UTC

1Resolving dependencies...
2cabal-head: Could not resolve dependencies:
3[__0] trying: control-point-1.17.0 (user goal)
4[__1] next goal: system-filepath (dependency of control-point)
5[__1] rejecting: system-filepath-0.4.14 (constraint from project config TODO
6requires ==0.4.13.4)
7[__1] trying: system-filepath-0.4.13.4
8[__2] next goal: system-filepath:setup.Cabal (dependency of system-filepath)
9[__2] rejecting: system-filepath:setup.Cabal-2.0.1.0/installed-2.0...,
10system-filepath:setup.Cabal-2.2.0.0, system-filepath:setup.Cabal-2.0.1.1,
11system-filepath:setup.Cabal-2.0.1.0, system-filepath:setup.Cabal-2.0.0.2
12(conflict: system-filepath => system-filepath:setup.Cabal>=1.8 && <1.25)
13[__2] rejecting: system-filepath:setup.Cabal-1.24.2.0,
14system-filepath:setup.Cabal-1.24.0.0, system-filepath:setup.Cabal-1.22.8.0,
15system-filepath:setup.Cabal-1.22.7.0, system-filepath:setup.Cabal-1.22.6.0,
16system-filepath:setup.Cabal-1.22.5.0, system-filepath:setup.Cabal-1.22.4.0,
17system-filepath:setup.Cabal-1.22.3.0, system-filepath:setup.Cabal-1.22.2.0,
18system-filepath:setup.Cabal-1.22.1.1, system-filepath:setup.Cabal-1.22.1.0,
19system-filepath:setup.Cabal-1.22.0.0, system-filepath:setup.Cabal-1.20.0.4,
20system-filepath:setup.Cabal-1.20.0.3, system-filepath:setup.Cabal-1.20.0.2,
21system-filepath:setup.Cabal-1.20.0.1, system-filepath:setup.Cabal-1.20.0.0,
22system-filepath:setup.Cabal-1.18.1.7, system-filepath:setup.Cabal-1.18.1.6,
23system-filepath:setup.Cabal-1.18.1.5, system-filepath:setup.Cabal-1.18.1.4,
24system-filepath:setup.Cabal-1.18.1.3, system-filepath:setup.Cabal-1.18.1.2,
25system-filepath:setup.Cabal-1.18.1.1, system-filepath:setup.Cabal-1.18.1,
26system-filepath:setup.Cabal-1.18.0, system-filepath:setup.Cabal-1.16.0.3,
27system-filepath:setup.Cabal-1.16.0.2, system-filepath:setup.Cabal-1.16.0.1,
28system-filepath:setup.Cabal-1.16.0, system-filepath:setup.Cabal-1.14.0,
29system-filepath:setup.Cabal-1.12.0, system-filepath:setup.Cabal-1.10.2.0,
30system-filepath:setup.Cabal-1.10.1.0, system-filepath:setup.Cabal-1.10.0.0,
31system-filepath:setup.Cabal-1.8.0.6, system-filepath:setup.Cabal-1.8.0.4,
32system-filepath:setup.Cabal-1.8.0.2, system-filepath:setup.Cabal-1.6.0.3,
33system-filepath:setup.Cabal-1.6.0.2, system-filepath:setup.Cabal-1.6.0.1,
34system-filepath:setup.Cabal-1.4.0.2, system-filepath:setup.Cabal-1.4.0.1,
35system-filepath:setup.Cabal-1.4.0.0, system-filepath:setup.Cabal-1.2.4.0,
36system-filepath:setup.Cabal-1.2.3.0, system-filepath:setup.Cabal-1.2.2.0,
37system-filepath:setup.Cabal-1.2.1, system-filepath:setup.Cabal-1.1.6,
38system-filepath:setup.Cabal-1.24.1.0 (constraint from minimum version of Cabal
39used by Setup.hs requires >=2.0)
40After searching the rest of the dependency tree exhaustively, these were the
41goals I've had most trouble fulfilling: alex:setup.Cabal,
42system-filepath:setup.Cabal, language-javascript:alex:exe.alex,
43language-javascript, yesod-static, system-filepath, hjsmin, control-point,
44range-data-server